8 Replies Latest reply on Nov 25, 2008 1:04 PM by (Björn_Heinemann)

    Audio cuts in and out during scrubbing in PE7

      When previewing the timeline which consists of HDV clips and MP3 audio files, the audio cuts in and out about every 2 seconds. When previewing DVD backgrounds which have sound, there is no cutting in and out. I have a realtek HD audio subsystem embedded in my motherboard (Gigabyte P35-DS3R).

      What's the problem?
        • 1. Re: Audio cuts in and out during scrubbing in PE7
          Level 1
          For what it's worth, I rendered the entire movie out to an HDV file then reimported it back into PE7, and now playing it on the timeline there are no audio problems. Why would the audio cut out and in when playing the timeline with native clips on the timeline and then play the exact same clips once rendered into a movie without problems?
          • 2. Re: Audio cuts in and out during scrubbing in PE7
            the_wine_snob Level 9
            Rich,

            Just my guess, but I'd say that PE was probably having some problems with the MP3's. Remember, that is just a guess.

            Though Adobe products usually do a good job with MP3's, some just seem to give the programs fits. I've seen folk, who used MP3's for background Audio on Motion Menus and 3 out of 5 would work. The other 2 just flat would not. Why? I haven't a clue.

            I *almost* always convert any MP3's to PCM/WAV 48KHz 16-bit files outside of PE, Encore or P-Pro. Never had one problem with this. I say "*almost* always," because I do get lazy with some short SFX files and do not bother, unless I have to take them into Audition for some other work - call me lazy. I have never had a problem with any of these, but they are tiny snippets of SFX only.

            If you still have a copy of your original Project handy, you might want to try to convert the MP3's outside of PE and re-Import, place on Timeline, just to test.

            For what it's worth, I have the Realtek HD system on my laptop and have not had any Audio playback problems. I did recently update my drivers, as mine were alread about 6 versions and a full month out of date, and the laptop was only 8 mos. old. That would be a next step and one that we all need to do with greater regularity.

            Good luck,

            Hunt
            • 3. Re: Audio cuts in and out during scrubbing in PE7
              Level 1
              Thanks for your helpful suggestion. I decided to just delete all the MP3 files from the project, and still the audio cuts in and out periodically (about every 2-3 seconds) with just the native audio from my HDV clip playing. It sounds like a very fast fade out and then it cuts back in abruptly. VERY irritating. Again, the exact same footage plays fine from the timeline if first rendered to an HDV format file and reimported back into PE7...
              • 4. Re: Audio cuts in and out during scrubbing in PE7
                the_wine_snob Level 9
                OK, rules out the MP3's then.

                What is your I/O setup on your system, i.e. number, speed, connection, etc. for your Hard drives? Audio playback, coupled with HDV material can be a bit tough on a system. Also, how is your Virtual Memory (Page File in the OS) setup and where?

                Now, sounds more like a problem with feeding the material to Premiere, than the Assets themselves.

                Just thinking here,

                Hunt
                • 5. Re: Audio cuts in and out during scrubbing in PE7
                  Level 1
                  I have very fast Seagate SATA 2 hard drives (4) working in AHCI mode, Windows Vista standard setup for virtual memory, and a C2Q 6600 overclocked stable at 3.1 GHz with 4 MB RAM... If this system can't do it, nothing can...
                  • 6. Re: Audio cuts in and out during scrubbing in PE7
                    the_wine_snob Level 9
                    Rich,

                    Sounds like you have the horsepower to handle this footage. One thing is that Adobe "recommends" a RAID 0, or faster, for HDV footage.

                    One other thing, what driver do you have for the Realtek? I just updated to the 5.10.0.5717 (10/13/08). I was surprised at how many driver updates had been issued in the last three months.

                    Otherwise, I am out of ideas.

                    Hunt
                    • 7. Re: Audio cuts in and out during scrubbing in PE7
                      Paul_LS Level 4
                      If you haven't done too much work. Restart the project from new after closing down and restarting PE7. I have seen this from time to time... some how the audio in the project gets corrupted.
                      • 8. Re: Audio cuts in and out during scrubbing in PE7
                        Hi - I have the same problem. It was a problem already in PE3 and it still exists in PE7. When opening PE7 "fresh" the preview works fine - but after some work on the timeline the problem is there again.