4 Replies Latest reply on Oct 5, 2006 8:00 AM by Avon_01

    Help not displaying

    Avon_01
      I clicked the 'Help' button, clicked "Contents & Index' and the screen seemed to 'blink' but no help screens displayed.

      Any 'Help' would be greatly appreciated :-) I was looking for instructions to change the style of the 'Title Page' for a Printed Documentation page.

      Thanks!
        • 1. Re: Help not displaying
          RoboWizard Level 4
          Hi Avon_01

          Give the link below a look/see.

          Click here to read the article

          Cheers... Rick
          • 2. Re: Help not displaying
            Avon_01 Level 1
            Rick,
            Thanks for your response - unless I misunderstood, it's about displaying my help files. So far my help files are displaying.
            However, the Help I was referring to is the Help button on the RoboHelp application. THAT help button didn't display it's helpfile (the RoboHelp help).
            Any ideas on that disconnect would be appreciated.
            Thanks
            • 3. Re: Help not displaying
              RoboWizard Level 4
              Hi again Avon_01

              Sounds like you really didn't read the article. I created it partly because we see the issue you are citing reported over and over again here in the forums. (It's not that I mind providing the answer in a post. But it's a whole lot easier for me to point you to a known URL than to repeatedly type out the answer each time. Hopefully you understand. )

              Essentially, the article explains why it's happening, advises that the RoboHelp application actually uses this technology, then shows you how to fix it by clicking Tools > Options > General tab and ensuring you have a check mark in the check box labeled "Use offline help".

              Sincerely... Rick
              • 4. Re: Help not displaying
                Avon_01 Level 1
                Rick,
                Turns out, I did misunderstand the article - I thought it was about my help files.
                Your method worked wonderfully!!
                Thanks.