4 Replies Latest reply on Jan 6, 2009 4:00 AM by (editmachine)

    Slow motion blur

      Hey everyone,

      I'm recording from my Canon ZR950 at 150 fps and when I reduce the speed to 25% the image is very blurry.

      Any ideas on how to fix this?

      Thanks!
        • 1. Re: Slow motion blur
          Paul_LS Level 4
          Did you render the timeline by hitting Enter on your keuboard?
          • 2. Re: Slow motion blur
            Steve Grisetti Adobe Community Professional
            150 fps?

            This program will only work with standard frame rates -- 25 fps PAL and 29.97 fps NTSC. So you could be seeing an issue there.

            And, as Paul says, it's likely you're seeing a hybrid preview because of it. (If so, you'll see a red line above the clip(s) on your timeline.) So rendering (by pressing Enter) will help.

            But, before you do, you may want to right-click on your clip(s) on the timeline and select Frame Blend.

            But no guarantees. I'm just not sure how this program will perform with such an unusual frame rate.
            • 3. Re: Slow motion blur
              Level 1
              Hey Guys,

              Thanks for all of your help! Yeah, I tried pressing enter and selecting frame blend.

              That helped when I reduced the speed down to 50% but not further.

              I guess I'll try recording at a lower shutter speed next time and use better lighting.

              Thanks again.
              • 4. Re: Slow motion blur
                Level 1
                you could try interpretting the footage as 30 FPS.

                For doing this, you need to rightclick on the media in the project/media panel and then choose :-
                Frame Rate : Assume this Frame Rate : 30 FPS.

                This would help. Please try this and get back if possible for others to confirm.