5 Replies Latest reply on Jan 14, 2009 4:09 PM by the_wine_snob

    Question about PE4 installing with Bridge CS4 in the system

      I originally purchased and installed Premiere elements 4.0 last year when I had CS2 already installed. At that time, I encountered the problem of the PE4 install causing a licensing violation in Bridge CS2 (that issue documented elsewhere in this forum and described in kb402799).

      I am now experiencing a problem with PE4 where the DVD disk burn phase indicates "no burners detected" (also documented elsewhere in this forum). I have chased that problem according to the various recommendations in the other topic posts to the point where I would like to try to uninstall/reinstall PE4.

      My question is this: Will the license corruption issue between PE4 and CS2 still occur with CS4 - or has Adobe changed the licensing file scheme with CS4? I would like to avoid piling that problem on top of the "no burners found" problem if I can.

      Thanks for any information anyone may have.
      -Jim
        • 1. Re: Question about PE4 installing with Bridge CS4 in the system
          Steve Grisetti Adobe Community Professional
          I would not expect any problems uninstalling version 4, Jim.
          • 2. Re: Question about PE4 installing with Bridge CS4 in the system
            Level 1
            Thanks for the opinion, Steve...I appreciate it. I'll give it a shot.

            The "no burners found" problem is a fruetrating puzzle. Even though I can burn disks to a folder and then to a DVD...it's an extra step in my workflow that requires additional action and attention.

            I'm fairly proficient on PC matters, have uninstalled all possible programs that might be commanding control of the burners, reset my preferences, flushed my cache, re-installed the DVD drivers, and still "no burners detected". I don't hold much hope for the re-install to work either...but it's fairly painless if it doesn't re-introduce the Bridge licensing problem again.

            Thanks again!
            -Jim
            • 3. Re: Question about PE4 installing with Bridge CS4 in the system
              the_wine_snob Level 9
              Jim,

              The most common problems that cause burners to be undetected come from packet-writing software that "hooks" the burners and will not give Adobe products full control. This is with any Adobe product that can burn to DVD, from PE to PP2 to all flavors of Encore.

              First, does Encore CS4 see your burners? If so, and PE does not, then there is likely something else going on. If Encore does not see them either, we need to look at all programs that could possibly hook the burners.

              Roxio & Nero are two main culprits, if you have either DLA or InCD modules installed for either. These allow the burner + disk to act as "virtual HDDs."

              As odd as it might sound, if you have Quicken (do not know about Quickbooks), and use its Backup to CD function, it will have called Windows' packet-writing module and your burner is likely now registered with Windows as a CD burner - only.

              Do you have either Roxio, or Nero? Do you have either of their two modules, DLA, or InCD? If no to all of these, do you have Quicken and have you ever used it to backup to CD? If no, then do you have any other CD/DVD writing software (programs like Gear and ImgBurn are benign), that might have invoked Windows' packet-writing software?

              In Control Panel>System>Device Manager, what does it say about your burner? If the answer to all above questions is "No," then you might try uninstalling your burner in Device Manager, re-booting and letting Windows find it, and set it up again. Also, the latest firmware for that burner could be very necessary. Often, Windows Hotfixes, which are often automatic installs, can reveal an out of date firmware. The device works fine, a Hotfix, or Update, is installed, and suddenly the firmware is revealed to be out of date, and the device no longer functions as before.

              Good luck,

              Hunt

              PS While it is less than an ideal situation, you can still burn (two-step), so you can work on your Projects, while you track down the root problem. Some consolation it that, however small.
              • 4. Re: Question about PE4 installing with Bridge CS4 in the system
                Level 1
                Wow...thanks for taking the time to reply so comprehensively, I really appreciate it.

                Due to the completeness of the other posts on this topic throughout this forum (as well as other forums on muvipix and the like), I have tried all of the things you suggested. I did have a "Roxio" burning package (Sonic), but I've totally wiped it from my system. I don't have Quicken.

                I did have Deep Burner - which does allow the use of drag n drop, so I thought it might have used packet writing. I contacted that vendor with snippets from this forum's description of the cause (so they could assess if their software used those techniques). The assured me it didn't. Just to be certain, un-installed that as well.

                I also uninstalled all burners and let them re-install themselves on boot up (after all of the previous apps had been uninstalled) and the problem still persisted.

                The only thing you just suggested I haven't tried but will is to update the drives in case an interim MS update might have revealed the problem. Thanks for that suggestion...I will let you know.

                Again...I very much appreciate the feedback and advice!
                -Jim
                • 5. Re: Question about PE4 installing with Bridge CS4 in the system
                  the_wine_snob Level 9
                  Jim,

                  I wish that I had other ideas. Please keep us posted. The bit about Quicken was new to me, until a week, or so, ago. I would never have thought of that, but did not use their Backup to CD function. I added it to the list, because someone else was having problems like yours.

                  A few last thoughts: how is your DVD burner controlled? Is it SATA, IDE, EIDE, SCSI? Is it on a chain with other devices, like HDD's? Is it set to Master, or Slave? Does it have DMA enabled?

                  Good luck and please keep the thread updated. Maybe others will see something that most of us have missed, and have your fix handy.

                  Hunt