3 Replies Latest reply on Jan 15, 2009 6:34 PM by (craig_s_johnson)

    version 3 stopped running. Click icon and get this message.

      I've had PE3 installed since the product came out and have done nothing different with my PC. I click the icon and get "the instruction at 0x09fd10e3 referenced memory at ox00000018 the memory could not be read". I have 160gb of free space, XP OS, have tried uninstalling and re-installing with the same result.
        • 1. Re: version 3 stopped running. Click icon and get this message.
          Steve Grisetti Adobe Community Professional
          If it used to work and suddenly stopped, it's likely one of two reasons:

          1) A Windows Update has rendered a piece of firmware, a RealTek driver or your Quicktime version obsolete and you need to update it, per the FAQs at the top of this forum.
          http://www.adobeforums.com/webx/.3c057647/2

          2) You need to do some maintenance on your computer to clean up the invisible temp and junk files on your system. Here's my recommended maintenance regimen. I especially recommend the excellent Advanced System Care utility.
          http://www.adobeforums.com/webx/.3bc43f9a

          You can also try launching your program while holding down the left side Ctrl+Shift+Alt keys to clear any corruption in your preferences.
          • 2. Re: version 3 stopped running. Click icon and get this message.
            the_wine_snob Level 9
            If these suggestions do not work, and they should, you might want to look into two areas:

            1.) your physical RAM. There are utilities (mostly freeware on the Web) that will test your RAM modules. These do fail, from time to time. When they fail, one often gets error messages, such as yours.

            2.) check that some other program is not seizing memory, that PE3 thinks it should have. Some programs do not do a good job of reporting their memory addresses to Windows, so there is then confusion, and one gets messages, such as yours. Before launching PE3, close down all AV, spyware and pop-up blocking software. I then use a freeware program, EndItAll2 to stop all unnecessary processes, and I'll be you have 60, or so, running (look in Task Manager>Processes and count them). Once this has been done, launch PE3 and see if it runs better. There could be literally hundreds of tiny programs, that will not accurately report their memory allocation to Windows correctly. This could be any number of programs that you loaded, or may even have been installed along with something else, like "search bars," for your browser. Almost every program that you install today will also install one of these, Yahoo, Google, Ask, etc., with their suggested default install. The user doesn't even know that they have been added. That is why I always do a Custom install for EVERYTHING. I want to know, see and control every module of every program, that goes onto any of my machines.

            Follow Steve's tips first, as your problem will likely be solved there.

            Good luck,

            Hunt
            • 3. Re: version 3 stopped running. Click icon and get this message.
              Level 1
              I really appreciate your time and have tried all the suggestions you have made. Unfortunately, PE3 still won't boot. I may have to purchase V 7 so I can once again have tech support. I kind of wanted to upgrade anyway but not because of a failure. It's frustrating when something just quits out of the clear blue.