2 Replies Latest reply on Jan 16, 2009 4:38 AM by Felix G

    Edit Effect and Edit Transition buttons

    Felix G Level 1
      The "Edit Effects"- and "Edit Transitions"-buttons at the bottom end of the Tasks/Edit/Effects and Tasks/Edit/Transitions-panels do not work.
      In PE 4 those buttons opened the Properties panel (if I remember correctly), but not so in PE 7.

      The buttons sometimes look active (I mean: not greyed out), but clicking just does nothing. Once an effect or transition is being selected, the buttons grey out. The same thing happens if you select a clip or transition on the TimeLine. Grey or white: they don't work.

      Double clicking a transition opens the Properties window, but double clicking a clip the Preview-panel. So every time I want to open the Properties panel, I need to press that button in the My Project-panel, or have to select Windows/Properties. This is a bit of a nuisance.

      I have tried opening PE 7 in different ways (dual monitor, single monitor, hiding/saving docking headers etc.) but that does not make any difference.
      What should those buttons do? Indeed opening the Properties panel, as I expect them to do? And if so, how do I get them to work properly?

      Thanks, Felix
        • 1. Re: Edit Effect and Edit Transition buttons
          Steve Grisetti Adobe Community Professional
          When a clip is selected (not an effect; a clip) on the timeline to which effects have been applied, clicking the Edit Effects button will open the Properties panel.

          In version 7, you can also open the Properties panel by clicking on the icon on the timeline (as you've found) or right-clicking on a clip and selecting Show Properties.
          • 2. Re: Edit Effect and Edit Transition buttons
            Felix G Level 1
            Thanks Steve. Faster than lightning.
            But alas: the buttons don't work as you describe (and as they should and as they did in PE 4).
            It so happens that for a different reason (I had lost some project presets) I did a repair/re-install yesterday. I regained the presets, but this "problem" was still the same. I don't have a clue.
            Thanks, Felix