3 Replies Latest reply on Jan 21, 2009 4:33 AM by Steve Grisetti

    suddenly too big

    grnskl Level 1
      Suddenly the content in all the frames in my project has become enlarged so that it is no longer contained within the frame boundaries in slideline.I think I must have hit something while trying to extend the duration on screen. Can anyone advise?
        • 1. Re: suddenly too big
          Steve Grisetti Adobe Community Professional
          Are you sure you haven't just changed a monitor setting?

          Right-click on your Monitor panel and select "Fit". See if that fixes it.

          Unless I'm misunderstanding the problem. I'm not sure what you mean by "it is no longer contained within the frame boundaries in slideline".
          • 2. Re: suddenly too big
            grnskl Level 1
            No, it's not about the fit click. It seems to have something to do with time stretching, which causes my slides to grow too large for the frame. The problem is fixing it. I went through all of the commands I thought might apply, to no avail. Now I have replaced the swollen slides with the originals from the library. This leaves me with empty spaces in between, and when i close them up, the audio line gets gaps, which I can't seem to close up.

            You're supposed to be able to close up blank space by selecting the space and hitting delete and close gap, but that doesn't work because the spaces won't select, so I pull the fragments together with the time stretch program.
            • 3. Re: suddenly too big
              Steve Grisetti Adobe Community Professional
              If by "swollen slides" and "it is no longer contained within the frame boundaries in slideline", you mean that the clip is larger than a video frame, it may have something to do with your source file.

              If these are photos, what size are your photos? Are they optimized to no larger than 1000x750 pixels, per the FAQs at the top of this forum?
              http://www.adobeforums.com/webx/.3bb8822c

              Also, have you right-clicked on each photo and de-selected Fit to Frame Size? (I also recommend turning off this option in Edit/Preferences.)