9 Replies Latest reply on May 24, 2009 2:02 PM by the_wine_snob

    Volume problem?

      Hello,

      If I add an audio fade-in or alter audio volume to an AVI in the Timeline view, the volume does not reflect the alteration for some clips.

      Are others having this problem?

      Adobe Premiere Elements 7 (G167-9-16-08)
      Windows Vista 6.0 SP1
      Ram: 4G

      Thanks.
      --P R
        • 1. Re: Volume problem?
          Steve Grisetti Adobe Community Professional
          I'm not sure what you're saying, juggler.

          What "alteration" are you referring to and what specifically isn't happening?
          • 2. Re: Volume problem?
            slojuggler

            SteveGrisetti wrote:

             

            I'm not sure what you're saying, juggler.

            What "alteration" are you referring to and what specifically isn't happening?

             

            Hello,

             

            Thanks for the reply.


            If I add an audio fade-in or alter audio volume to an AVI in the Timeline view, the volume does not reflect the the audio fade-in/fade-out

            or audio volume alteration for some clips.

            So, let's suppose I manually set a fade-out ramp at the end of a clip. When I play the resulting clip back, the fade-out doesn't take place.

            Same as with fade-ins and volume alterations. Volume alteration problems don't happen for all clips, just some of them (apparently at random).

             

            I didn't have this problem with previous versions of the software. It's also making me rethink my software. *sigh*

             

            Adobe Premiere Elements 7 (G167-9-16-08)
            Windows Vista 6.0 SP1
            Ram: 4G

            Thanks.
            --P R

            • 3. Re: Volume problem?
              Steve Grisetti Adobe Community Professional

              When you're in timeline mode, can you see the "ramp" of the volume level line angling down to zero at the end of your clip?

              • 4. Re: Volume problem?
                N9JCR Level 2

                Try this: right click on the sound clip and select properties.  In the volume control line (next to Image Control, Motion, Opacity, etc). do you see an "eye" to the left of that line? If not, that effect is disabled and the sound won't ramp down.  Click where the eye should be to re-enable it.

                 

                Bob

                • 5. Re: Volume problem?
                  slojuggler Level 1

                  Yes, the ramp slants to the right and downward to the lowest point like so:

                  ---X

                     \

                      X------

                   

                  The two X's represent the dots.

                  • 6. Re: Volume problem?
                    slojuggler Level 1

                    N9JCR wrote:

                     

                    Try this: right click on the sound clip and select properties.  In the volume control line (next to Image Control, Motion, Opacity, etc). do you see an "eye" to the left of that line? If not, that effect is disabled and the sound won't ramp down.  Click where the eye should be to re-enable it.

                     

                    Bob

                    The eye is currently enabled.

                     

                    I'm not sure if this piece of information helps. This clips is a splice of a larger clip.

                     

                    So for example:

                     

                    If the clip is represented by the word : LARGECLIP

                     

                    RGE is the section I'm trying to fade out.

                    • 7. Re: Volume problem?
                      the_wine_snob Level 9

                      In the Timeline and with the Effects Control Panel, you should be able to Keyframe the Volume of the Clip, anywhere that you want. If that does not work, Alt-click on your Audio Clip, and use the Razor/Scissors Tool to cut the Audio, where you wish to place these Volume Fades. This will give you three separate Clips, LA [cut] RGE [cut] File. By Alt-clicking on the Audio Clip, you will not be "cutting" your Video Clip, just the Audio. Now, you can treat these as 3 discrete Clips. I'd first look into applying the Audio Transitions to the Clips at their juncture. If this does not give you the control you want, you should be able to Keyframe the Clips, as needed - though you should be able to do that, without the cutting.

                       

                      Good luck,

                       

                      Hunt

                      • 8. Re: Volume problem?
                        slojuggler Level 1

                        the_wine_snob wrote:

                         

                        In the Timeline and with the Effects Control Panel, you should be able to Keyframe the Volume of the Clip, anywhere that you want. If that does not work, Alt-click on your Audio Clip, and use the Razor/Scissors Tool to cut the Audio, where you wish to place these Volume Fades. This will give you three separate Clips, LA [cut] RGE [cut] File. By Alt-clicking on the Audio Clip, you will not be "cutting" your Video Clip, just the Audio. Now, you can treat these as 3 discrete Clips. I'd first look into applying the Audio Transitions to the Clips at their juncture. If this does not give you the control you want, you should be able to Keyframe the Clips, as needed - though you should be able to do that, without the cutting.

                         

                        Good luck,

                         

                        Hunt

                         

                         

                        I used Hunt's suggestion to Alt-click just the Audio portion. Then, I Right Clicked "Show Clip Keyframes" and changed the option from Bypass to Clip Volume. Not sure what Bypass does or how I got into the Bypass mode (assuming I did somehow?), but looking all the levels for the he Clip Volume, I could then tell that the levels were all mucked up. So, I corrected the levels and things seem to be okay.

                         

                        Thanks all!

                         

                        PR

                        • 9. Re: Volume problem?
                          the_wine_snob Level 9

                          That is great news! Thanks for reporting.

                           

                          As I do 99% of my Audio editing with Keyframes in the Effects Control Panel, or Audition, I find that sometimes I have accidently grabbed the "rubber band," and dragged it, with I did not mean to. I've found similar issues. All were of my own doing, though not intentional. Pesonally, I wish that PE and PrPro had a quick means to disable the Audio Clip/Tracks Volume band.

                           

                          BTW "Bypass" means to ignore any changes made. You'd use that if you wanted to monitor the original, without any modifications - kind of a toggle sort of deal, like with many Effects. I believe that it will apply to Keyframe work, too. You just gave me one more question to ask, when someone has wonky Audio. Thanks for that.

                           

                          Good luck,

                           

                          Hunt