14 Replies Latest reply on Jan 23, 2009 4:54 AM by newwoodworker

    Elements narration echo

    newwoodworker Level 1
      I am getting a slight echo, almost in the background of my narrations and cannot find the cause. I have gone through the sound card for reverb (It's 0'd out).

      See the flash video at the bottom of the page at the link below for an example.

      http://www.newwoodworker.com/reviews/dwlttrrksawrvu.html

      Any ideas would be appreciated. This is just frustrating!
        • 1. Re: Elements narration echo
          Steve Grisetti Adobe Community Professional
          Are your speakers turned on as you record your narration? It sounds a bit like slightly delayed feedback.
          • 2. Re: Elements narration echo
            the_wine_snob Level 9
            Tom,

            I only listened on my laptop, but it's got pretty good audio. I heard a bit of "tinniness," that I probably wouldn't call "reverb," though there could be an element of echo there. I'll get the headphones out and give it another listen later today.

            What sort of environment did you record in? Was the room at all "live?" I've found that building a box out of gatorfoam and lining it with sonofoam does a good job of keeping any live echos out of narration. The "box" is open on the bottom and front, and I just mount it on a few light stands around my desk. It's sized so that it gives me some room to move in it, but not touch the sides. With recording, enclosing the area behind, and above the narrator is about all you need - if you do not have a totally neutral studio to do the recording. I am also battling fan noise from the workstation's case. I have a lot of big ones in there, but they keep it cool, even on long renders. You might look into building a V-shaped foam lined device. You, the narrator would be surrounded by the two sides of the V. With a good mic, that is the most critical area that you want to deaden.

            I know you're looking for perfection, but I did not find the audio poor in any way. Considering the computers that most folk will be using and the environment that they use them in, I doubt many, besides you, will ever notice.

            Did you do the video too? Nice job. Almost makes me want to go out and buy a saw...

            Good luck,

            Hunt
            • 3. Re: Elements narration echo
              newwoodworker Level 1
              NO, the speakers are off. I also have the box c hecked for killing the speakers during narration but also turn them off just to be sure.
              I shoujld also say that I am using Premiere Elemenets 7.0, if that makes a difference. I did not have this problem with the earlier version (4.0). I am using the same mic and soundcard that worked fine in 4.0.
              • 4. Re: Elements narration echo
                Level 1
                Do you have RealTek audio? If so check the setting Acoustic Echo Cancellation and make sure it's checked.
                • 5. Re: Elements narration echo
                  newwoodworker Level 1
                  No RealTek, using SoundBlaster and have goine through that to be sure no reverb or anyting is on.
                  • 6. Re: Elements narration echo
                    the_wine_snob Level 9
                    Tom,

                    Shot in the dark: have you downloaded/installed the DX Audio Enhancement for IE, or for QT? It also has a control panel and can set some elements globally.

                    Hunt
                    • 7. Re: Elements narration echo
                      Steve Grisetti Adobe Community Professional
                      RealTek drivers have nothing to do with your hardware, Tom. Virtually every computer uses them. They're updated regularly, and outdated ones can cause funny noises (clicking, echoes, etc.)

                      So it's well worth installing the latest.
                      http://www.adobeforums.com/webx/.3c057647/2
                      • 8. Re: Elements narration echo
                        newwoodworker Level 1
                        As far as I can tell, I have the updated Realtek drivers. I also checked the Windows update sire just to be sure I wasn't lacking anything there as well as the Soundblaster driver update so everything appears up to date in that regard.
                        What gets me is that it worked fine with the previous version of Elements. Updating Elements is all I did and the echo arrived.
                        • 9. Re: Elements narration echo
                          newwoodworker Level 1
                          I don't know if this is related but I did also notice that when I click the narration button, there is an extra beat after the countdown before the mic goes live for recording narration. This little delay is also different than with the earlier version of Premiere Elements.
                          • 10. Re: Elements narration echo
                            Level 1
                            there will bea count down of 3 seconds and then the narration starts. Also for the echo part bring down the vloume of the speaker and Click "mute Other tracks" button
                            • 11. Re: Elements narration echo
                              newwoodworker Level 1
                              I know about the 3 second countdown but the new version seems to have an extra second or so after that before it starts the narration- not a big deal here. I just had to get used to that.
                              I am not aware of the "mute other tracks" button...
                              • 12. Re: Elements narration echo
                                newwoodworker Level 1
                                I think I found the problem. I ws going back through everything related to sound again and found the volume control on the SoundBlaster console was wide open. I have always kept that at 50% and don't have a clue how it got to 100% unless that happened somehow during installation of the new version of Elements. (Is that even possible?) The installation of the new Elements is all that I have done to that computer in months and setting that volume control back to 50% got rid of the echo.
                                Hair-pulling mode Off....
                                • 13. Re: Elements narration echo
                                  Steve Grisetti Adobe Community Professional
                                  Sort of like I suggested in my first post? ;)
                                  • 14. Re: Elements narration echo
                                    newwoodworker Level 1
                                    It had nothing to do with Elements, settings in there or anything other than the volume conterol on the SoundBlaster console. I did check the things you talked of but nothing fixed it until I found the SoundBlaster volume setting
                                    Whatever, its working right!