1 Reply Latest reply on Jan 24, 2009 6:23 PM by Steve Grisetti

    Working 3.02 under Vista no longer plays preview

      I've had a copy of Premiere Elements 3.02 running on my Vista SP1 PC for about a year and have produced 4 or 5 projects with it. This week, I opened it up after not using it for about a month and found that nothing happens when I click on the play button in the preview windows. I've booted, tried several existing projects and all have the same result: The software seems to run normally until I click on the Play button. Although the button changes to the "Pause" symbol, nothing further happens and there is no sign that the software is actually hung up it just acts like the Play button has been turned into a stub.

      Has anyone heard of a recent change in Vista that has "broken" 3.02? Could this be a symptom of some other problem? Only two programs have been recently installed, one is a "CinemaNow" movie viewer and the other is a kids' game called "Crazy Machines II". Any suggestions would be welcome. Thanks!