4 Replies Latest reply on Jan 27, 2009 1:18 PM by (Bob_Alexander)

    Compiling Media invalid file path error when buring a DVD

      Hello,

      I have updated to 3.0.2 Premiere Elements and the latest XP Home updates. I had 2.0 and it worked without any problems. I bought 3.0 and have had nothing but problems, I can capture, access files and put a video together but no matter if to file or to DVD I always get this error
      "Burn DVD Progress screen"
      "Compiling Media invalid file path"
      then it all stops and nothing.

      Any help or suggestions appreciated, I searched the web for this error and found nothing, when I search here I seem to get every Adobe product comes up but no premiere.

      Thank you
        • 1. Re: Compiling Media invalid file path error when buring a DVD
          Steve Grisetti Adobe Community Professional
          Are you saying that you're using exactly the same computer system and that you're editing exactly the same type of video as you used for version 2? I want to make sure we're comparing apples to apples.

          Have you worked through the troubleshooting steps at the top of this forum? Usually, if you'll post your results in as much detail as possible for each step, we can diagnose your problems and recommend a workaround.
          http://www.adobeforums.com/webx/.59b5f52c/1
          • 2. Re: Compiling Media invalid file path error when buring a DVD
            Level 1
            Yes, EXACT same computer system was used for 2.0
            I tried using the same Sony Digital Handycam DCR-PC101 as used with the 2.0 software and now with the 3.0.2 software it does not work.
            I try to burn to folder as well as DVD and both come up with the same error as in the above post. I've tried using only 3 small files to lower the size and the same issue.
            • 3. Re: Compiling Media invalid file path error when buring a DVD
              Steve Grisetti Adobe Community Professional
              Just so we know what we're chasing, Bob, when you say version 3 doesn't work, you mean specifically that you can't burn a DVD, right?

              If so, I'll be interested to hearing the results to the troubleshooting steps I listed above.

              Remember, telling us exactly what steps you're taking and what results you're getting is very helpful. Saying "doesn't work" or "can't do it" doesn't give us much to work with.
              • 4. Re: Compiling Media invalid file path error when buring a DVD
                Level 1
                I started to do the FAQ to build a clean AVI file. I also re-installed the program, did an update to 3.0.2, defrag. Made sure I had 118gig space. All in order. Still I got the errors. Then I thought perhaps since this pointed to a path that somewhere a path was not correct. So I looked under Preferences - scratch disks - and found they all pointed to the D drive where I had some old Adobe files. It appears the 2.0 version worked when I had the files stored on another partition and 3.0 did not like this. So when I moved everything in Scratch Disk to the same folder on C: where I installed 3.0 things seemed to begin to work.

                I tested it by burning to a file and then to an actual DVD and both worked well. I have a quad core chip.

                Now the problem seems to be when I edit each end of a clip, "the IN and OUT" the in does not seem to be saved or rendered. When I get to the preview I can still see and hear date prior to the SET IN. I save, re-save and re-render and it still happens. However some clips it works fine.

                Thanks again for pointing me in a direction so at least I can start to trouble shoot.