1 Reply Latest reply on Aug 12, 2007 1:27 AM by Robert J. Johnston

    How to Ruin an MPEG-2 video.

    Robert J. Johnston Level 2
      If you don't turn off "Frame Blend" on MPEG-2 video clips, the result will look like you might have a field dominance problem.

      MPEG files don't necessarily store frames in the physical order that they are played back. In my analysis, Premiere Elements doesn't take that into account when frame blending. When you watch scenes with action, there's a lot of jittery movement, but you can't pin it down to a field dominance or a field swap problem because the problem still exists after you have attempted to fix the problem. I get very nauseated when there is a real field dominance problem, but don't get that way with just a jittery problem as in this case. The problem is PE frame blending on non-consecutive frames in MPEG files.

      I forgot to turn off frame blending on my Zorro Chapter 2 movie that I downloaded from www.archive.org. After turning off frame blending and burning the DVD again, the playback was smooth.