2 Replies Latest reply on Aug 20, 2008 1:51 PM by Newsgroup_User

    Slices get messed up when linking

    djprall
      Has anyone been having funny problems with slices when you make links for them? Linking messes up the whole page and breaks away all the other slices a bit. Yes, I realize they go back into place after linking by clicking on the outside. They do rearrange but are not connected by a couple of millimeters or less around all edges. I checked the border settings and they are zeroed. Any clues?
        • 1. Re: Slices get messed up when linking
          Level 7
          > Has anyone been having funny problems with slices when you make links for
          > them?
          > Linking messes up the whole page and breaks away all the other slices a
          > bit.
          > Yes, I realize they go back into place after linking by clicking on the
          > outside. They do rearrange but are not connected by a couple of
          > millimeters or
          > less around all edges. I checked the border settings and they are zeroed.
          > Any
          > clues?

          Can you post the files on a web site so we can take a look?

          -Darrel

          • 2. Re: Slices get messed up when linking
            Level 7
            > Any clues?

            First clue would be to validate the page - this sounds like invalid HTML to
            me....


            --
            Murray --- ICQ 71997575
            Adobe Community Expert
            (If you *MUST* email me, don't LAUGH when you do so!)
            ==================
            http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
            http://www.dwfaq.com - DW FAQs, Tutorials & Resources
            ==================


            "djprall" <webforumsuser@macromedia.com> wrote in message
            news:g8hvfv$9fu$1@forums.macromedia.com...
            > Has anyone been having funny problems with slices when you make links for
            > them?
            > Linking messes up the whole page and breaks away all the other slices a
            > bit.
            > Yes, I realize they go back into place after linking by clicking on the
            > outside. They do rearrange but are not connected by a couple of
            > millimeters or
            > less around all edges. I checked the border settings and they are zeroed.
            > Any
            > clues?
            >