1 Reply Latest reply on Dec 24, 2008 9:42 AM by (Tony_Ruiz)

    Can't Install Adobe Reader 9

      I get an error message that says

      Can't retrieve essential parameter!

      Please advise. Thanks.
        • 1. Re: Can't Install Adobe Reader 9
          Level 1
          Mac OS 10.4.11: I could not open pdf docs today (12-24-08), uninstalled & installed Adobe Reader 9.0.0. pdf docs icons changed but open, however cannot open Reader from Applications and get: Adobe Reader
          Version 9.0.0
          Installing/fixing installation

          Then immediately get this error message:
          Adobe Reader could not install correctly.
          Adobe Reader was unable to install a necessary component
          and must quit.

          Any help out there for me?
          Thanks, Tony