2 Replies Latest reply on Aug 25, 2011 5:36 AM by David C Anderson

    Advanced Print Settings

      The printer being used has a default of PostScript Language Level 2. The Reader is defaulting to Level 3. How do I make the Level 2 change stick?
        • 1. Re: Advanced Print Settings
          This seems to be a big problem. Dose anyone know how to default to language level 2 in reader 9?
          • 2. Re: Advanced Print Settings
            David C Anderson Level 1

            I know this is a very old thread but I have just been grappling with a very similar problem with the latest version of Adobe Reader and have found the solution, which other readers may find useful.

             

            In my case, I have an HP LaserJet 2200d printer that only supports Postscript Level 2. My current PC is much newer than this printer and runs under Windows 7 Ultimate 64-bit. I have only just installed the 'HP Universal Printing PS' driver for my LJ2200 but whenever I tried to print a PDF file via Adobe Reader the Postscript options always defaulted to Language Level 3. In this situation, the file is sent to the printer but nothing gets printed and no error message is generated!

             

            The solution is to identify the PPD (Postscript Printer Description) file that relates to your Postscript printer and then edit it to change the line that read *LanguageLevel: "3" to say *LanguageLevel: "2". A PPD file is just a plain text file, so Notepad is a suitable editor. You may find (as I did) that you need to run Notepad with Administrator privileges in order to save the modified PPD. The Adobe Reader printing default was thus changed to PS Level 2.

             

            I identified the name of the relevant PPD file by going to the About tab in the printer properties dialogue box and scrolling through the list of driver files. I then used the Win 7 search facility to establish that this file was located in the C:\Windows\System32\spool\drivers\x64\3 folder (it was also located in another folder with a much more obscure name but I have not yet found any need to edit this file).

             

            Hope this helps someone.

             

            David