10 Replies Latest reply on Oct 23, 2008 2:39 AM by (KRISHNA_PR)

    install error

      can't update Adobe Reader 8.1.1 , can't remove Reader 8.1.1 , can't install Reader 9.0 all due to following error:

      can't open HKEY_LOCAL_MACHINE\Software\Classes\CLSID\{D38406DA-E8AA-484b-B80D-3D3DBDCC2FB2}\VersionI ndependentProgID

      I'm running Windows Vista

      can someone help me?