0 Replies Latest reply on Oct 26, 2008 1:23 PM by (required)

    Cannot run Reader (acroread) in Linux

      I've tried to install it twice, using the .bz2 file. It unTars fine. When running INSTALL it tells me /opt is the default install dir and asks me if I want to change. I change it because I do not recall ever seeing anything in the /opts dir, in 6 years of running multiple Linux distros. (It doesn't appear to matter though since the library acroread cannot find actually IS installed.)

      This reality aside, I tried for the second time, to install it in /opt today, but did so as a non-root user, so it failed. When it failed I installed it in my path, underneath my home dir. When I run acroread it returns the same error (but the path on the left of the colon reflects a different path, obviously).

      The error refers to what is says is a missing library, but it is not missing. The error does not say where it is looking, which makes debugging essentially impossible.

      /usr/local/bin/Adobe/Reader8/Reader/intellinux/bin/acroread: error while loading shared libraries: libgdk_pixbuf_xlib-2.0.so.0: cannot open shared object file: No such file or directory.

      Help from anyone is welcome.