5 Replies Latest reply on Nov 11, 2008 8:50 AM by Bernd Alheit

    Security Update available for Adobe Reader 8 November 4 2008

      Vulnerability identifier: APSB08-19

      CVE number: CVE-2008-2992, CVE-2008-2549, CVE-2008-4812, CVE-2008-4813, CVE-2008-4817, CVE-2008-4816, CVE-2008-4814, CVE-2008-4815

      Platform: All Platforms

      SummaryCritical vulnerabilities have been identified in Adobe Reader and Acrobat 8.1.2 and earlier versions. These vulnerabilities would cause the application to crash and could potentially allow an attacker to take control of the affected system.

      Adobe Reader 9 and Acrobat 9 are not vulnerable to these issues. Adobe recommends users of Acrobat 8 and Adobe Reader 8 who cant update to Adobe Reader 9 install the 8.1.3 update to protect themselves from potential vulnerabilities.

      Courtesy OF NICK ADSL UK

      http://www.adobe.com/support/downloads/detail.jsp?ftpID=4084