8 Replies Latest reply on Dec 24, 2008 9:30 AM by (Tony_Ruiz)

    Adobe 9 Installation problem

      OK so I downloaded AdbeRdr90_en_US_Std.exe. When I run the installer it will come up and start to unpack. 99.98% I get an error Setup is unable to find _SETUP.DLL, which is needed to complete the installation. Error 103.
      I tried this on several pc's.. If nothing adobe has ever been installed; it works fine. I tried it on a pc (vista) with 8.1.2 and it works fine.. Tried on various others with 7.0 and 8.1.2 and get the same thing. I emptied my temp folder and rebooted. Reopened %temp% and ran the installer.. It creates a 16 Kb .tmp file as it unpacks. When it gives the error it removes the .tmp file. I'm planning on deploying this to many pc's using a batch file

      md "%temp%\adobe_9.0"
      xcopy /s /y \\server\share\Adobe_Acrobat\9.0\* "%temp%\adobe_9.0"
      cd "%temp%\adobe_9.0"
      AdbeRdr90_en_US_Std.exe /sAll /rs /l /msi"/qb-! /norestart ALLUSERS=1 EULA_ACCEPT=YES SUPPRESS_APP_LAUNCH=YES"
      cd "%temp%"
      rd /S /Q "%temp%\adobe_9.0"

      Any help would be appreciated.
        • 1. Re: Adobe 9 Installation problem
          Try to patch your Windows version on those computers that didnt work. Just run Windows updater and let it get everything for you and try install again after that is done.
          • 2. Re: Adobe 9 Installation problem
            Level 1
            All windows updates have been installed already. Ran a regclean on it also.. still no help.
            • 3. Re: Adobe 9 Installation problem
              Level 1
              alright so I found a work around for the problem.. Installing from the extracted msi works but not running the .exe file. Since alot of our remote offices have very little bandwidth we had to keep the package as small as possible. Here is the script I used. This is being deployed through SMS and set to run silent.. Tested ok..

              if exist "%temp%\adobe_9.0" rd /S /Q "%temp%\adobe_9.0"
              md "%temp%\adobe_9.0"
              xcopy /s /y \\server\Share\adobe_acrobat\9.0\* "%temp%\adobe_9.0"
              cd "%temp%\adobe_9.0"
              AdbeRdr90_en_US_Std.exe -nos_o"Reader9" -nos_ne
              copy %temp%\adobe_9.0\*.mst "%temp%\adobe_9.0\Reader9"
              msiexec.exe /i "%temp%\adobe_9.0\Reader9\AcroRead.msi" TRANSFORMS="transform.mst" /l*v "%TEMP%\adobe_9.0.log" /qn
              cd "%temp%"
              rd /S /Q "%temp%\adobe_9.0"
              • 4. Re: Adobe 9 Installation problem
                I went to open a document in reader and it told of the update to ver 9, so I downloaded it. Then the doc wouldn't open. I saw the installation folder on my desktop, opened it and clicked on setup to reinstall. Before it could finish I got the error 1335 - Data1.cab was missing or corrupt and couldn't be read. I finally hit Ignore. Then I got the error 2350 FDI server error. Now ignore wouldn't work and when I hit abort it rolled back and wouldn't finish the install. I wanted to uninstall it and try again but can't find it listed in add/remove programs or in the programs list from the start button. I then went to the Adobe site and tried to download it from there but it says the installation is complete. I then saw the note on the site about Firefox installation, and while I saw no yellow line with a edit button as they say I was able to find the box in the tools menu and added Adobe to the list. Still nothing. I can't get it to install and can't uninstall it. Please help with any info if you can.
                • 5. Re: Adobe 9 Installation problem
                  I am trying to install adobe reader 9, keep getting error 1317, I am running Vista home premium, can anyone help please

                  mal
                  • 6. Re: Adobe 9 Installation problem
                    I too, am having problems installing adobe 9 on Vista ultimate. install freeze at 10.4%of the install. Decompression read as 1.1% at this point.

                    the dialog box thrashes between 'pause/resume' and I can barely make out error message saying ' invalid block'

                    I have tried turning off user account control, and also set program permission to 'allow' in norton 360

                    TIA
                    • 7. Re: Adobe 9 Installation problem
                      Level 1
                      Fix was found
                      1.Turned off windows auto updates; there were a squillion that were trying to download at the same time as the initial adobe 9

                      2. turned of norton 360 auto updates just in case.

                      1.re-downloaded from adobe site in one hit , did not rely on the desktop icon to return me to where download was interrupted.

                      4. everything turned out hunky-dorry; I now have Adobe 9 installed
                      • 8. Re: Adobe 9 Installation problem
                        Level 1
                        Trying every means to find an answer:

                        Mac OS 10.4.11: I could not open pdf docs today (12-24-08), uninstalled & installed Adobe Reader 9.0.0. pdf docs icons changed but open, however cannot open Reader from Applications and get: Adobe Reader
                        Version 9.0.0
                        Installing/fixing installation

                        Then immediately get this error message:
                        Adobe Reader could not install correctly.
                        Adobe Reader was unable to install a necessary component
                        and must quit.

                        Any help out there for me?
                        Thanks, Tony