3 Replies Latest reply on Dec 11, 2008 3:38 PM by (Clara_Nussbaum)

    Can't install Adobe Reader 9

      I have tried to install Adober Reader 9 and can't do it. It almost installs, then I get a message "Internal error 2753. Updater.api_NON_OPT"
      I have Adober Reader 8.1. Do I have to uninstall that before installing AR 9?? Also, AR 8.1 is on an external hard drive. Should that be on my C hard drive?
      Thanks for any help.
      Clara