0 Replies Latest reply on Dec 23, 2008 8:23 PM by (Sammy_TestUser)

    There was an error opening the document.  This file cannot be found

      Windows XP SP2, Internet explorer 6, Adobe Reader 9
      Had Adobe Reader 7 - "upgraded" PC's with Adobe Reader 9, now unable to open Adobe documents on some websites. on our internal intranet, no issues, from local PC, no issues, however any document from the http://www.townsville.qld.gov.au website (and several others) unable to open documents. Get the message as mentioned in the subject. It is as thought the document is not copied to temp. Tried both opening in browser and in adobe, on some PC's able to open in browser, however majority, not able to. Below is a link on this website to a page with multiple PDF's.

      http://www.townsville.qld.gov.au/council/councillors

      I've tried just about everything I can think of, any idea's appreciated. Tried changing most preference settings in both adobe and in IE.
      What changed in Adobe that I am now unable to open pdf's from our website?