18 Replies Latest reply on Dec 13, 2016 7:30 AM by KJSTech

    how to stop content preparation

      When I open a .pdf document, a "content preparation" starts. If it's one page document, this is not a problem. However, quite often, I have large documents, several hundred pages... Then it's annoying to wait for content preparation for reading, which I do not need.
      How to turn off completely this process?
        • 1. Re: how to stop content preparation
          Bernd Alheit Adobe Community Professional & MVP
          In the preferences of Adobe Reader change the settings in the category 'Reading'.
          • 2. Re: how to stop content preparation
            Level 1
            Thanks for your suggestion, Bernd. Yes, that what I did in the first place, all the boxes in the Reading are clear. However, there is no option to stop reading completely. Therefore, when I want to skip from page to the next page, it takes long time...
            • 3. Re: how to stop content preparation
              I'm 100% with you!!! I don't want to change the direction of the reading or the speaker's voice or the speed of reading or the tone I just want it to stop wasting time preparing to read the document. I'm sure the reading feature is great for some people but call me old fashioned for wanting to read it myself.
              A nice check button that said "Don't prepare for reading at all" would be nice if any adobe developers are reading this.

              Ta
              • 4. Re: how to stop content preparation
                Prototype85

                Solution:
                ...\Adobe\Reader 8.0\Reader\plug_ins\
                there are 3 files you should delete (or maybe just rar them so you still got them in case something goes wrong)
                Accessibility.api, MakeAccessible.api, ReadOutLoud.api
                (if that gives troubles, just delete the files with the same name and .xxx where xxx stands for a certain language too)

                • 5. Re: how to stop content preparation
                  buck415 Level 1

                  This automatic can't-turn-it-off Content Preparation feature is seriously inhibiting my productive time.

                  • 6. Re: how to stop content preparation
                    nudnick_nonum

                    Thanks, prototype85!  That did it.  I knew there had to be SOME way to get rid of that annoying "prepare for reading".

                    • 7. Re: how to stop content preparation
                      Big_Orange_Ogre

                      For anyone else having this problem... i am using adobe x but the problem started yesterday and I knew it had to be something that got changed... Turns out the Tablet input toolbar was turned on in my task bar.  turned this off and no more popup.  right click on start bar choose toolbars and unselect tablet input.  Thanks and Keep Cranking.

                      • 8. Re: how to stop content preparation
                        bboyes

                        Yes, in Reader XI these files are in C:\Program Files (x86)\Adobe\Reader 11.0\Reader\plug_ins and I just appended the extension ".DISABLE". Note that updates to Reader may install new copies of these and you will have to re-do this.

                        AdobeReader11DisableContentPrep.png

                        • 9. Re: how to stop content preparation
                          zjohnnylz Level 1

                          SnipImage.JPG

                           

                          I unchecked Display in Read Mode by default and it stopped content preparation...I got to it from preferences under internet...

                          2 people found this helpful
                          • 10. Re: how to stop content preparation
                            pllacuna@lmco Level 1

                            Hi:

                            Found the option to disable this feature (at least for acrobat!). See below:
                            1. Select Edit –> Preferences —> Accessibility
                            2. Under Other Accesibility Options, uncheck Enable assistive technology support.

                            3. Select Ok.

                             

                            You may need to restart acrobat.

                            6 people found this helpful
                            • 11. Re: how to stop content preparation
                              Mike Verzella Level 1

                              OP was originally for 2009 but here in 2015 I've found that in Acrobat Pro DC the Content Preparation feature is... persistent.

                               

                              From Adobe Help- Message "content preparation progress" when opening a PDF file

                              Solution

                              1. Go to Edit > Preferences > Reading.

                              2. Under "Screen Reader Options" select "Only read the currently visible pages".

                               

                              This will prevent Acrobat from pre-loading the document and for me has solved the annoying pop up.


                              Or, as pllacuna@lmco explained, disable assertive support altogether.



                              1 person found this helpful
                              • 12. Re: how to stop content preparation
                                the0bot Level 1

                                I often use the read aloud feature, so some of these options are unacceptable.

                                 

                                I am willing to accept that document preparation is a consequence  of this preference, but why does it ever have to be done more than once for any document? 


                                I always thought they tried to make software 'intelligent' or at least not intrusive.  Why is Acrobat not able to remember that it already prepared a document and save the results?


                                When dealing with multiple documents (often 20 or more) it is far faster to close and reopen than to search the stack.  At least with anything but Acrobat.


                                Once again Adobe has found a way to stand out in a crowd, but like usual, it is not in a good way.

                                 

                                Come on, Adobe. Prove your program is not stupid.  Make it remember what it has already done when I reopen it. 

                                 

                                Or can't you?  If you need help with the code, just ask.  I'm sure there are one or two (hundred-thousand) capable software engineers in the world.

                                Give some thought to hiring a few, it would do wonders for your reputation.  Seriously.

                                • 13. Re: how to stop content preparation
                                  j4m1eb Level 1

                                  thank you, this has been driving me nuts!

                                  • 14. Re: how to stop content preparation
                                    Leo8888

                                    Just found your solution after uninstalling and reinstalling Acrobat Reader with no affect. This worked perfectly. Thanks!

                                    • 15. Re: how to stop content preparation
                                      Lynx_Paul Level 1

                                      That worked a treat pllacuna@lmco

                                      Thanks

                                      • 16. Re: how to stop content preparation
                                        Ysrael.Oliver

                                        For Adobe Reader DC (OS X) this is what did the trick

                                         

                                        Thank you!!!

                                        • 17. Re: how to stop content preparation
                                          kim wxxxxx

                                          Edit >Preferences

                                          Got to left column find Reading and click on it

                                          To the right area about 1/4 down (2nd header) is Screen Reader Options

                                           

                                          defaulted "For large documents, only read the currently visible pages "

                                                          "minimum number of pages in large document "20"

                                          Option 1 -  Leave the default and increase your minimum amount of pages to a higher number.  i.e. 100

                                          Option 2 - Change the "For large documents, only read the currently visible pages " to "Only read the currently visible pages", which will be the first page and speeds up this process and removes the script dialogue appearing on screen

                                           

                                          I chose Option 2 for my sanity purposes since I do have documents of 100+ pages on a regular basis

                                          Hope that helps! (currently used on both Adobe Pro DC and Adobe XI Standard versions as I work with both versions)

                                          • 18. Re: how to stop content preparation
                                            KJSTech Level 1

                                            It seems like changing the option "For large documents, only read the currently visible pages" alters this registry key in Acrobat XI:

                                            HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\11.0\Accessibility\ iReadingMode = (DWORD value 1)

                                             

                                            I just scripted out a reg key change for this and had a user log back in and noted the script worked and this value was set.  I had her open a large PDF again and voila, problem solved.  She is grateful for this change!  Adobe done wrong here, so glad there is a fix.  Now we can push this key out globally so everyone is happy again.

                                             

                                            We already pushed out bCheckReadMode = 0, and that fixed the nag prompt about untagged documents, but I guess there was more to it than that.  We currently set these keys now:

                                            HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\11.0\Accessibility\

                                            bCheckReadMode = 0

                                            iReadingMode = 1

                                            iWizardRun = 1