3 Replies Latest reply on Feb 12, 2009 10:22 AM by (Wolfgang_Hugemann)

    Cannot Install Newer Versions of Acrobat Reader

      When I try to install a current version of the Acrobat Reader, the installation routine always tries to de-install version 6.0.1 and asks for a file named AR601DEU.msi. This file is no longer on my computer and I can't remember what CD-ROM I ever installed that version from.

      I tried to download older versions from the Internet, trying to install and de-install them, but it just doesn't work. Older versions of FEAD unpack MSI files that are named differently, and simply renaming them to AR601DEU.msi doesn't work either.

      Is there any way how I might get around this?