2 Replies Latest reply on Feb 16, 2009 12:58 PM by Bernd Alheit

    Acrobat 8.1 SDK Compatibility with Reader 9?

    TomGSch Level 1
      I have a Visual Basic application that displays PDF files using the AxAcroPDF object. This application was developed using documentation/examples from the Adobe Acrobat 8.1 Software Development Kit. The application contains references to the Adobe Acrobat 8.0 Browser Control Type Library 1.0 and the Adobe Acrobat 8.0 Type Library.

      Currently, PC's running this application have Adobe Reader 8.1 installed. Can I install and run this application (without compatibility errors) on a PC that has Adobe Reader 9 installed? Or, will I first have to incorporate Adobe Acrobat 9 SDK?

      Is there any documentation which addresses capatibility issues between Adobe Acrobat SDK and Adobe Reader versions?

      Thanks for any help you may provide.