0 Replies Latest reply on Mar 18, 2009 10:56 AM by (Rick_Lightheart)

    Adobe Reader 9.1 fails to print to Sharp AR-BC320

      Dear Adobe Support:

      The current version of Adobe Reader 9.1 for Macintosh fails to print to our Sharp AR-BC320 but your previous version 9.0 printed without any problem. I'd appreciate knowing how I can download a copy of the older 9.0 version so that I can install it after removing the 9.1 version.

      This is a problem that we've encounter since Adobe Reader 7.1. The only versions of Adobe Reader that have worked reliably with the Sharp AR-BC320 were versions 7.0 (and below) plus version 9.0.

      We're running the current version of the driver for this Sharp printer so any help that you can offer to resolve this problem would be appreciated!

      Thanks!

      Rick L.