4 Replies Latest reply: May 11, 2009 1:05 PM by Smileyville RSS

    Printing Sticky Notes Adobe 9.0

    Community Member
      I cannot print sticky notes in Reader 9.0. I've selected print markups and Document, Document and stamps etc.. still won't print. I know in previous version you could go to Edit\Preferences\Comments but in reader 9.0 it doesn't have comments as a selection I only have Documents, Full Screen, General and Page Display as Categories in preferences. I can open the pdf in Acrobat and set to allow markups\sticky notes in reader then open in reader and add my own sticky note but I can't print them. Help!!
        • 1. Re: Printing Sticky Notes Adobe 9.0
          SimonATS Adobe Employee
          http://www.adobeforums.com/webx/.3bbac66b/1
          • 2. Re: Printing Sticky Notes Adobe 9.0
            Community Member
            So the only way to print sticky notes in 9.0 is a manual registry change below.

            For Reader 8 and later you may need to add the key manually.
            Add the following Reg key:
            [HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\[acrobat version]\Annots\cPrefs]
            "bprintCommentPopups"=dword:00000001

            Which I did and it worked but where is the preference check under commenting for sticky notes in versin 9.0?

            If it was just my computer not having the category, commenting I would think it was a bad install but none of the computers in our office have that choice either. I hate to think I have to make a registry changes on each computer to print Sticky notes.

            I do appreciate the registry work around though!
            • 3. Re: Printing Sticky Notes Adobe 9.0
              SimonATS Adobe Employee
              it's not in the gui, hence the regkey workaround.
              Exporting your key to a reg file which can be double clicked by others to add the key is one way of distributing this key.
              Or via a bat scripts, or vb script
              etc.
              • 4. Re: Printing Sticky Notes Adobe 9.0
                Smileyville Community Member

                I performed this reg hack in 7 and it worked beautifully.  Since upgrading to 9.1, I made the same reg hack and nadda.

                 

                In another post, someone said they created a tool to 'work around' the issue.  However, 9.1 has been around awhile now, is there an actual fix to this?

                 

                Thanks.