1 Reply Latest reply on Apr 1, 2009 7:17 AM by (samg09)

    upgrading from 8.1.3 to 8.1.4

      I downloaded AdbeRdr813_en_US.exe and then extracted it.. once i had the msi, cab etc..i edited the msi using adobe 8 cust wizard and customized some settings. I also downloaded AdbeRdrUpd814_all_incr.msp.. so when i ran my customized install of 8.1.3 and then ran my 8.1.4 package things seem to go well until i opened reader and looked at the help->about..which reported 8.1.3.
      upon further inspection.. the install log of 8.1.4 reported;

      DEBUG: Error 2746: Transform BRZToBRZ invalid for package C:\WINDOWS\Installer\b566ec.msi. Expected product {AC76BA86-7AD7-1046-7B44-A81300000003}, found product {AC76BA86-7AD7-1033-7B44-A81300000003}.
      1: 2746 2: BRZToBRZ 3: C:\WINDOWS\Installer\b566ec.msi 4: {AC76BA86-7AD7-1046-7B44-A81300000003} 5: {AC76BA86-7AD7-1033-7B44-A81300000003}
      it says that about 10 times.

      (I think its a language thing.. 1033 rings a bell).. but why? the onrignal exe was an english package.and from what i see..the 8.1.4 is supose to support all langs)....yea 1033 is english.. 1046 is Portuguese...so what is going on?

      so the expected msi and found msi GIDs are different... my question is..how do i get past this to have a successful install of my 8.1.4 on-top of my customized (via mst) of my 8.1.3? Where/what is this msi that 8.1.4 is looking for to proceed?

      thanks in advance
        • 1. Re: upgrading from 8.1.3 to 8.1.4
          Level 1
          just as a followup to my original message.. regarding the 8.1.4 install log that had all the warnings with the msi it expected and the different one it found... at the bottom of the log..this is what I got;

          Property(S): SourcedirProduct = {AC76BA86-7AD7-1033-7B44-A81300000003}
          MSI (s) (6C:30) [11:11:23:828]: Product: Adobe Reader 8.1.4 - Update 'KB408682' installed successfully.

          MSI (s) (6C:30) [11:11:23:828]: Product: Adobe Reader 8.1.4 -- Installation operation completed successfully.

          when i go into adobe reader -> help -> about i stillget 8.1.3