0 Replies Latest reply on Apr 1, 2009 10:18 AM by (jay_garing)

    Installer for old versions that are safe: 7.1.1 and 8.1.4

      Hey everyone,

      I am a manager in an corporate IT department. We are looking for easy ways to upgrade everyone to a safe version of Reader: 9.1, 8.1.4 or 7.1.1.

      We think the easiest way would be to push out the installer for these three versions (targeting users that already have that version), but we can only find the full installer for 9.1.

      We can find the installer for 8.1.3 and the update that will then get that to 8.1.4, but that would be two major pushes from us. We would prefer to just push out the full installer for 8.1.4.

      Does that make sense?

      Any ideas? We can't be the only IT department facing this dilemma. Also, forcing all our users to 9.1 is not a good option for us for many reasons.