4 Replies Latest reply on Nov 13, 2009 2:27 PM by puna01

    Adobe Reader 8.1.1 won't open - attempts to install Reader 7.0

      I "sucessfully" downloaded Adobe Reader 8.1.1, but it doesn't work.

      Every time I try to open a PDF file or view one from the Internet, I get an error message: "Adobe Reader is not installed. Would you like to install it now?" When I click yes, a dialog box entitled "Netopsystems FEAD 2.3 Optimizer for Acrobat Reader 7.0" attempts to install Version 7.0, then aborts because "I have a newer version installed," then returns me back to the "Adobe Reader is not installed" dialog box. If I click "no," meaning I do not want to install anything, I can't open the PDF either.

      I can manually save PDF files to the desktop, manually start Adobe Reader and open the files from within the application, but I can't "organically" open and read files.

      I have tried SEVERAL times to correct this problem by uninstalling and reinstalling Adobe Reader 8.1.1. (Adobe Reader 7.0 does not show up in the list of programs to add/remove.) I have even followed all of the steps to manually remove versions 7.0 and 8.1 before reinstalling, and I still experience the same issue.

      I run Windows XP on an IBM ThinkPad PC. Any ideas what's causing this?