8 Replies Latest reply on Feb 5, 2010 8:51 PM by esternot

    EPIC APP 188 MESSAGE

      I am trying to read PDF files sent to me. I have installed Adobe Reader and Acrobat 8 and I keep getting this message when I open PDF files which say that I need to install Epic app 118. I have no idea what this is. I need help.