5 Replies Latest reply on May 24, 2008 5:23 AM by (Anup_Vasudevan)

    invalid plugin detected

      I get a message saying invalid plugin detected. Adobe will terminate in a pop up box. under the box I get the first page of the document but can only terminate the program. This is on 8.1 of the Adobe Reader. How can I download a 7.X version or is there someother way to determine which plug is invalid and what I need to do to get around the problem?

      My OS is Windows XP