7 Replies Latest reply on May 29, 2008 6:11 AM by (kwarner)

    8.1.2 error 1935

      Using Vista. Accepted offer to update. This removed Reader from my machine. When I tried to download and install got error 1935.
        • 1. Re: 8.1.2 error 1935
          Level 1
          Tried running fsutil per suggestion of TM. Didn't work. Search "error 1935" for this suggestion and other users with same problem.

          I notice no suggestions (that work) for a fix. Is that it? Now I can't open any pdf documents on my computer? Woderful. Why these endless updtes of things that work?

          If you download from Adobe site you have option to choose Google toolbar. That option wasn't mentioned on the pop-up update offer. Does that mean it happens automatically? That would be very annoying.
          • 2. Re: 8.1.2 error 1935
            Level 1
            Got fix from another post (Laura Finateau). Go to Microsoft web site:

            http://windowshelp.microsoft.com/Windows/en-US/Help/ca7d15d7-8ee3-4993-bd01-753dadc9041210 33.mspx

            It's the same fix as already mentioned. When I first tried it the problem may have been I wasn't in the root directory c:\.
            In case it doesn't work when you first try it in directory you open up in, type cd c:\ which puts you in root directory. You should get message "operation completed successfully."

            I am running Vista. Here it is:

            In Start- Search Box type "Command Prompt" and enter (don't type quotes)
            Right click and select "Run as Administrator"
            Then type and enter:
            fsutil resource setautoreset true c:\
            you should get message "operation completed successfully."

            then restart

            reinsatall Adobe Reader. NO ERRROR 1935

            I got the same error 1935 message while updating another program, but update finished installing. When I tried to open program after update I got message: "Application failed to start because its side-by-side configuration is incorrect." I suspect this fix will work there too.
            • 3. Re: 8.1.2 error 1935
              E:\Windows\system32>cd ..

              E:\Windows>cd ..

              E:\>fsutil resource setautoreset true e:\
              The operation completed successfully.

              E:\>c:

              C:\>fsutil resource setautoreset true c:\
              The operation completed successfully.

              C:\>

              Crashola.

              Error 1935.An error occurred during the installation of
              assembly
              "Microsoft.VC80.CRT,version="8.0.50727.163",type="
              win32",publicKeyToken="1fc8b3b9a bla bla bla
              Please refer to help and setup

              Soooo, did not work for me.

              And I can not get into help and setup because old version
              is blitzed and can not ready any pdf's. Thank goodness
              I only upgraded one PC to this darn Vista so all other PC's are fine.
              • 4. Re: 8.1.2 error 1935
                I am trying to install Art Explosion Publisher Pro 2.0
                and not able to install it. Error 1935. error accurred during installation of asembly. Microsoft, msxml2 public key token=6bd6b9abf345378f"/version="4.1.00"type="win32",processor architecture="x86.
                • 5. Re: 8.1.2 error 1935
                  Level 1
                  > I am trying to install Art Explosion Publisher Pro 2.0

                  Not an Adobe product, but the solution is probably the same.
                  • 6. Re: 8.1.2 error 1935
                    I entered command prompt but was unable to enter run as administrator. Instead I got c:\users\user>

                    Now what?
                    • 7. Re: 8.1.2 error 1935
                      ADOBE 8.12
                      XP USER

                      Update still does not work! Any Fix out there yet? This is ridiculous and a waste of time.... I keep deleting all of Adobe in my system and reinstall, but I keep being asked to upgrade from 8 to 8.12 Try over and over only to get FAILED TO INSTALL.

                      Com'on Adobe - this has got to have a patch by now!

                      Help anyone?