0 Replies Latest reply on Feb 19, 2008 12:09 PM by (Magnus_Dahlstrand)

    Problem with registry-key in Adobe 7.0.9. Can't update.

      Hi.

      For a while I have had problem with Adobe Reader. I'm running v 7.0.8 on an Dell Dimension with Win XP Home. The problem:

      I think it's time to update from v 7 to v 8, and therefor I download the installation file from adobes web page. I run it and after a while the following error appears:

      Error 1402.Could not open key:
      HKEY_LOCAL_MACHINE\Software\Classes\CLSID\{C523F39F-9C83-11D
      3-9094-00104BD0D535}\Programmable.
      Verify that you have sufficient access to that key, or contact your support personnel.

      I then open the key with regedit and then it seems like I have access to the key. At least {C523F... because I'm unable to open Programmable (and the other keys in the folder).

      It says that it was unable to open the key because an error has occurred. (Don't know exactly what it says in English, I'm running the Swedish XP Home).

      What shall I do? Every time i try to install Adobe Reader the installation fails. I've tried to delete the key to, but it wasn't possible.

      Please someone help me.

      //Magnus