2 Replies Latest reply on Feb 22, 2008 7:45 AM by (gary_pallino)

    Abobe acrobat reader 8.1.2 failed to install.

      My reader was working fine. Something happened when I tried to install latest 8.0 version. My reader stopped working and now I can't even open a PDF file. Every time I try to download and install the latest version (8.0) an error message comes up during installation that says it first needs 6.0.1 and then another window pops up and says it needs 6.0.2 Does anyone no how to overcome this issue? I even tried to find the 6.0 version to download and re-install but I can't find this version on the Internet.