My reader was working fine. Something happened when I tried to install latest 8.0 version. My reader stopped working and now I can't even open a PDF file. Every time I try to download and install the latest version (8.0) an error message comes up during installation that says it first needs 6.0.1 and then another window pops up and says it needs 6.0.2 Does anyone no how to overcome this issue? I even tried to find the 6.0 version to download and re-install but I can't find this version on the Internet.
Hi, I'm trying to install 8.1.2, but in order to do that I have to remove 8.1.1. When I try to remove 8.1.1 it tells me this patch package could not be opened, verify that the patch package exists and that you can access it. Can anyone tell me how to do that????? pallino