1 Reply Latest reply on Feb 20, 2008 10:55 PM by (Truly_Julie)

    Upgrading from Reader version 4

      I have Reader version 4, and yes, I know I need to upgrade. But I can't! Whether I try to download version 8, 7, or 6, it tells me I have a newer version of Reader, and the installation terminates. What to do?

      (OS: XP, SP2)