1 Reply Latest reply on Feb 22, 2008 3:34 AM by (Aandi_Inston)

    side-by-side configuration is incorrect. Running V8.1 on Vista

      Reader worked fine until updating to version 8.1 and now this message appears and it will not load. Any ideas would be great. Many thanks
      Joe