0 Replies Latest reply on Feb 27, 2008 8:23 AM by (ray_crawford)

    Internal error 2753. Updater.api_NON_OPT

      Has anyone seen this message when trying to install Reader v 8.1? It occurs about 80% of the way through installation and gives a fatal error.