3 Replies Latest reply on Feb 28, 2008 10:10 AM by (Christopher_D_Morton)

    Older Versions Needed???

      I was looking at my installed programs this morning and realized that I have Reader 6.01, 6.02, 8, 8.1.1 and 8.1.2 all currently installed on my computer. I thought that the install process of newer versions removed the older one, but that obvioulsy did not happen. Before I went in and removed them, I was curious if maybe they remained for a reason. Does the newer version of Reader require the shell of the previous versions to work or can I go in and remove everything except 8.1.2?

      Thanks for your help.