6 Replies Latest reply on Mar 15, 2008 10:57 PM by (greg_ocana)

    error message 1406

      I've tried to download adobe reader 8.1.2 several times and keep getting the same error message (1406). Several weeks ago I wasn't able to open some e-mail attachments. I downloaded ACDSee and I was able to open these attachments. Presently I can't open attachments that I was able to open previously, and I can no longer open any attachments. When I try I get: "This file does not have a program associated with it for performing this action. Create an association in the folder options control panel." Your help will be appreciated.

      Thanks,
      John Winn
        • 1. Re: error message 1406
          I have tried to download adobe reader 8 and 8.1.2 nunerous times and keep getting the error message 1406. I am receiving attached documents which I must print, however, my system says I have to download a newer version of adobe reader to open these documents and yet I cannot successfully download. The reader version I have on my system is 5. Obviously, I have tried to download updates in the past, however, now I don't have a choice and must upgrade. How do I do this???????? Please help ASAP.
          • 2. Re: error message 1406
            I'm having the same problem many are. When trying to download Reader 8.1 I get "error 1406." Adobe Knowledgebase solution is way too complicated for my level of computer literacy. Looking for help!

            Steve Snider
            • 3. Re: error message 1406
              Do you have administrator rights when you try to install?
              This is a registry writing problem.
              Like the Tech notes says:
              olution 1: Download, unzip and execute the Acrobat ACL repair utility.

              The Acrobat ACL repair utility fixes all registry permissions associated with Acrobat and Adobe Reader.

              1. Download the Acrobat ACL repair utility (Fix_1406ACL.zip).
              2. Unzip the file (Fix_1406ACL.exe.).
              3. Double-click Fix_1406ACL.exe.

              Note: This tool runs non-interactively, which means it does not display any dialogues or pop-up windows.

              4. Try to install or uninstall Acrobat or Adobe Reader.

              Solution 2: Remove all previous versions of Acrobat, and then reinstall.

              1. Choose Start > Control Panel (Windows XP) or Start > Settings > Control Panel (Windows 2000).
              2. Double-click Add Or Remove Programs.
              3. Select Adobe Acrobat [version] and click Remove.
              4. When prompted, confirm that you want to remove Acrobat.
              5. Repeat the above procedure for all installed versions of Acrobat.
              6. Restart the computer, and then reinstall Acrobat.
              • 4. Re: error message 1406
                I also have had this problem with both reader 8.1.2 and when trying to install acrobat pro. At present I can't open pdf files. I went through all of the solutions including the reg edit and was able to take care of 2 groups of parents (typeLib and acroiehelper.acroiehlprobj1) but got stuck on a third group when my own computer denied me access. If any one has a thorough knowledge of registry editor please help me out.
                • 5. Re: error message 1406
                  Level 1
                  I DID IT! Using solution 3 I finally installed Adobe Reader 8.1.2 and then installed Acrobat Professional. Yes, it is difficult but not impossible. 2 obstacles I ran into that are not in solution 3 are; when I right clicked on the parent key and the dialog box popped up only "All Users" was in the "Group or User names" box. So I clicked on "Add" on the new dialog box I clicked on "Advanced". Then in the top box under "Select this object type" it should be "Users, Groups, or Built-in security principals". Click on "Find" on the right side, and pick the same 5 Users as in the illustrations provided by Adobe solution 3. Click OK and then click OK again. Remove the user group that does not belong in the "Group or User names" box. Then click apply. Then proceed with solution 3. The other thing I did was disconnect from the internet and then turn off ALL of my security including anti virus, anti spyware and my firewall. Good Luck!
                  • 6. Re: error message 1406
                    Level 1
                    PS I have Windows XP