1 Reply Latest reply on Mar 17, 2008 7:10 PM by Claudio González

    Recovering eBook Permissions for Adobe Reader

      About a week ago I reinstalled Mac OS 10.4.01 > 10.4.11 on the same large SATA hard drive it had been on. (I did this because Command + ` had stopped cycling to the next open Finder window, & neither Onyx nor TechTool Pro fixed this problem.)

      1) Now the PDF ebook programming manual, which I have previously used extensively, will not open after I click on it's icon. Instead appear either the Adobe DRM Activator (when starting from Adobe Reader 7.0.9); or Adobe Digital Editions (when starting with Adobe Reader 8.1.2 which I finally got to stay open by selecting the program's icon > Command I > Plug-Ins section > UNcheck "Updater.acroplugin". (Installing the advised replacement initially worked to keep 8.1.2 from crashing, but stopped functioning after I used TechTool Pro.) ).

      2) Early on, before I finally discovered how to get Adobe Reader 8.1.2 to stay open, & was still using Adobe Reader 7.0.9, I discovered that this eBook showed in top tooolbar > File > (My) Digital Editions, but disappeared when I clicked on its picture there, & tried to establish a path to the ebook's current file location. Now, when I start with Adobe Reader 8.1.2, I'm directed to the newly-downloaded Adobe Digital Editions, which shows no books, etc.

      How do I re-establish permission (by whatever name) to open the PDF file for this ebook I already purchased? or must I recontact the publisher & try for a replacement download, or permission?

      My bigger, but less-pressing, question, is why did this happen in the first place from only a simple OS reinstall on the same hard drive, & how do I prevent this glitch in the future?

      TOC