7 Replies Latest reply on Mar 21, 2008 3:47 PM by ~graffiti

    Unable to un-install Reader for updates

      When trying to update my Addobe reader from version 8.1.1 to 8.1.2, I get the error "ERROR 1714". I have gone through your web page and I have tried the different steps. I have not found one that works yet. When trying to remove the reader from the ICON "ADD AND REMOVE PROGRAMS" I get "This patch package could not be opened. I am getting frustrated and I do not know how to correct this problem. I would appreciate your help. I am running Windows XP Professional.

      If you need more information just let me know and I will get back with the information ASAP.

      Thank you very much!
      Roger S. Johnson
      roger_s_johnson@yahoo.com