2 Replies Latest reply on Mar 28, 2008 3:21 AM by (Jo_Cauvain)

    Hyperlinks in Word

      Since having installed Reader 8 have been unable to link pdf files into Word documents. When trying to open a link 'no program is registered to open this file' is displayed. In Reader 6 everything opened OK. Anyone have any theories why this should happen? R Birch
        • 1. Re: Hyperlinks in Word
          Level 1
          I have had exactly the same problem, posted a message on this forum 3 months ago and never got a response - i have tried everything - going back to an older version of Adobe. The only thing I have noticed that may help - it only occurs on my laptop - not my desktop which is running identical software.
          • 2. Re: Hyperlinks in Word
            Level 1
            This seems to be an unsolvable problem - I can't get Adobe or Microsoft to accept that it is a real problem to me. I have now spent 3 months trying to at least get a work-around. (Vista also promised that when SP1 came along - everything would be resolved - it hasn't).
            My work-around is this: Change all hyperlinks to pdfs to imbedded objects.
            If you select 'Create from file' then browse for your pdf file and Insert. Then check the two check boxes 'Link to file' and 'Display as icon', then select 'Change Icon'. From the Change Icon dialog box you can alter the caption text to match the text of your original hyperlink. Click on OK both times.
            You now have an imbedded object that irritatingly is not the same neat one-liner that a hyperlink is. However, this may be reduced to a neat one-liner, without irritatingly large icon, by placing your cursor over the object and right click to bring up a drop-down menu. From this menu choose 'Format Object'. Choose the 'Picture' tab and adjust the Crop margins for the top and bottom (I have found setting the top crop to 0.9cm and the bottom crop to 0.3cm works well with my font size).
            You now have a one-liner that links to a pdf with a double-click
            I agree not a totally satisfactory answer to your problem - but it is the only way I have found to get round it.