0 Replies Latest reply on Mar 24, 2008 10:52 AM by (Johanna_Wiltfong)

    reader 8.1.2 won't open desktop icons

      I have had previous versions of Adobe installed. If logged in as a network administrator on my pc, I can open any pdf, no matter it's location. If I log in as a general user on our network - w/limited network access, I can open adobe reader 8.1.2 and go through the file menu to open a document. If I try to click on the pdf icon on my desktop, it won't open. It's like it doesn't know which program to use. I've tried: 1) specifying the target location & program via right clicking on pdf icon and selecting "open with" ...doesn't work, 2)uninstalling adobe & reinstalling...doesn't work, 3)registry cleaner...doesn't work, 4) gave administrator privileges to my general user access and tried to open desktop icon...doesn't work. If I try to open a pdf in an email, it won't open either. The ONLY way I can open pdf is if I log in as administrator OR if I first open Adobe Reader 8.1.2 and then choose the file I wish to open by going through the file>open menu. If I can't find a fix, then I will be redoing my pc. Please let me know if there is a 'fix' out there. Thanks!