1 Reply Latest reply on Mar 29, 2008 8:49 AM by Claudio González

    Minimum Reader version to submit an interactive form?

      I have successfully created and distributed a simple fillable PDF form using Acrobat Pro 8 (Mac) with enabled rights. Several users have returned the completed form with no problem. One user gets an error message when the SUBMIT button is pressed - "that action is not allowed" or something similar. The user has Reader 6.XX (Mac).

      Two questions:
      1) Is Reader 6.XX to old to handle form submissions? (if not, what could be the problem?) The user has email & internet access.

      2) For future reference in giving instructions to users, what are the minimum requirements for filling out forms (i.e., WHAT LEVEL OF READER (or other Adobe application), other settings, etc.)?

      Thank you.