0 Replies Latest reply on Mar 31, 2008 10:32 AM by (vene3000)

    Warning 20225

      I'm trying to install Acrobat 6 Std, and I receive the below error:
      ____________________________________________________________________________
      Warning 20225: Adobe Acrobat 6.0 was unable to create a new item: Adobe PDF Converter. The Adobe PDF Printer may be unavailable.

      GetLastError: Cannot create a file then that file already exists.
      ____________________________________________________________________________

      Acrobat still installs successfully, but I am unable to print to a PDF.

      Any suggestions? This happens with version 7 also.