8 Replies Latest reply on Aug 5, 2010 5:52 AM by 940103

    want to change Commenting: "Not Allowed" to "Allowed"

      I downloaded Acrobat Reader 8.1.2 this morning. I want to be able to add a comment.

      File > Properties > Security tab > Commenting >
      "Not Allowed"...I want to change this to Allowed, how do I do this?

      What's strange is that when I open up this file using Acrobat 8.1 Professional (after first quitting out of Reader) this setting shows up as Allowed (it was never unallowed to begin with!).

      So, how do I change Acrobat Reader 8.1.2 so that it shows this doc as allowed?