0 Replies Latest reply on Apr 14, 2008 3:11 PM by (Vicki_Logan)

    Quicken printing, Vista 64-bit & Adobe Reader 8

      Intuit reports that there is a conflict between Quicken and Adobe Reader version 8. Their solution is to degrade to version 6. However, version 6 will not run on Vista 64. I am unable to print anything from Quicken while my printer works fine in every other case.