0 Replies Latest reply on Apr 17, 2008 5:49 AM by (Michael_Carpino)

    Printing Issue with 8.0 Reader

      I can't print with any version of 8.0. Every time I try I receive a message stating that I must first install a printer. 7.0 versions print fine. I have tried everything which includes uninstalling and reinstalling 8.0 and the printer drivers and nothing works. I had to go back to 7.0 or using FoxIt until I find a fix for 8.0.

      Any one know of a fix for this problem?