1 Reply Latest reply on Apr 28, 2008 10:57 PM by (Aandi_Inston)

    Help!! Can't install Imageviewer for Adobe Reader 8

      I get this error message when I try to install the ImageViewer plug-in for Adobe Reader 8: "A suitable version of Adobe Acrobat or Acrobat Reader was not found on this system. The Image Viewer plugin requires Acrobat version 5.0 or later. The plugin will not be installed."

      I have checked my version and it's 8.1.2