2 Replies Latest reply on May 1, 2008 11:49 AM by (Jack_Gorham)

    Does not work with OS 10.5.2

    Level 1
      I have installed Reader 8.1, but it does not work with intel Mac OS 10.5.2 The system requirements for 8.1 is Mac OS 10.5.1. Will there be a new update for Reader?